Sabtu, 11 Desember 2010

Setting Ip the router cisco packet tracer

First, make a combination with:
- 3 router
- 2 switch
- 2 PC
- 1 server PT


click router0, turn off power supply,then enter modul wic-1T on slot0/0
Next turn on power suply >> click CLI

Router0
Continue with configuration dialog? [yes/no]: no
!To enable router0
Router>en
!Enter on configuration terminal
Router#configure terminal
Enter configuration commands, one per line. End with CNTL/Z.
!to change hostname
Router(config)#hostname router0
Router0(config)#interface se0/0/0
Router0(config-if)#ip address 172.30.2.2 255.255.255.252
!for turn on se0/1/0
Router0(config-if)#no shutdown
%LINK-5-CHANGED: Interface Serial0/0/0, changed state to down
!for exit
Router0(config-if)#exit
!for setting interface fastethernet0/0
Router0(config)#interface fa0/0
Router0(config-if)#ip address 192.168.1.1 255.255.255.0
Router0(config-if)#no shut
%LINK-5-CHANGED: Interface FastEthernet0/0, changed state to up
%LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0/0, changed state to up
Router0(config-if)#exit

Router1
Continue with configuration dialog? [yes/no]: no
!To enabel router1
Router>en
!Enter on configuration terminal
Router#configure terminal
Enter configuration commands, one per line. End with CNTL/Z.
!to change hostname
Router(config)#hostname router1
Router1(config)#interface se0/0/0
Router1(config-if)#ip address 172.30.2.1 255.255.255.252
!for turn on se0/1/0
Router1(config-if)#no shutdown
%LINK-5-CHANGED: Interface Serial0/0/0, changed state to down
!for exit
Router1(config-if)#exit
Router1(config)#interface se0/1/0
Router1(config-if)#ip address 172.30.2.5 255.255.255.252
!turn on se0/1/0
Router1(config-if)#no shutdown
%LINK-5-CHANGED: Interface Serial0/1/0, changed state to down
!for exit
Router1(config-if)#exit
!for setting interface fastethernet0/0
Router1(config)#interface fa0/0
Router1(config-if)#ip address 192.168.10.1 255.255.255.0
Router1(config-if)#no shut
%LINK-5-CHANGED: Interface FastEthernet0/0, changed state to up
%LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0/0, changed state to up
Router1(config-if)#exit
Router1(config)#Exit
Router1#

Router2
Continue with configuration dialog? [yes/no]: no
!To enabel router2
Router>en
!Enter on configuration terminal
Router#configure terminal
Enter configuration commands, one per line. End with CNTL/Z.
!to change hostname
Router(config)#hostname router2
Router2(config)#interface se0/0/0
Router2(config-if)#ip address 172.30.2.6 255.255.255.252
!for turn on se0/1/0
Router2(config-if)#no shutdown
%LINK-5-CHANGED: Interface Serial0/0/0, changed state to down
!for exit
Router2(config-if)#exit
!for setting interface fastethernet0/0
Router2(config)#interface fa0/0
Router2(config-if)#ip address 192.168.2.1 255.255.255.0
Router1(config-if)#no shut
%LINK-5-CHANGED: Interface FastEthernet0/0, changed state to up
%LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0/0, changed state to up
Router1(config-if)#exit

Setting routers
Router0
Router0>en
Router0#conf term
Router0(config)#ip route 192.168.10.0 255.255.255.0 se0/0/0
Router0(config)#ip route 192.168.2.0 255.255.255.0 se0/0/0
Router0(config)#ip route 172.30.2.4 255.255.255.252 se0/0/0
Router0(config)#exit

Router1
Router1>en
Router1#conf term
Router1(config)#ip route 192.168.1.0 255.255.255.0 se0/0/0
Router1(config)#ip route 192.168.2.0 255.255.255.0 se0/1/0
Router1(config)#exit

Router2
Router2>en
Router2#conf term
Router2(config)#ip route 192.168.10.0 255.255.255.0 se0/0/0
Router2(config)#ip route 192.168.1.0 255.255.255.0 se0/0/0
Router2(config)#ip route 172.30.2.0 255.255.255.252 se0/0/0
Router2(config)#exit

Tidak ada komentar:

Poskan Komentar